Crossclave 11.0 deb Package Failure

Hello,

I just tried to update my Crossclave installation from the new 11.0 Debian package (which an older version is already installed) and I am getting “CrossClave 1.0.0_1_amd64.deb is not a Debian package. The MIME type of this file is ‘application/x-debian-package’ and can not be installed on this system.”

Ideas?

When you’re updating, are you doing so through the CLI? Can you try first updating your OS as well?

OS (MX 19) is fully updated.

I installed using the default (recommended) GUI package installer which I have never had issues with.

Tried it again just now using the same method and it installed properly.

Electron sandbox error is still present however (see Linux:Won't Run OOTB)